[Grim] PC System Requirements

NOTE: There is a known graphics issue with the Intel HD 5500 graphics processor. The only way to play with this GPU is to play in original render mode.

WINDOWS:
  • OS: Windows Vista or Later 
  • Processor: Intel® Core™ 2 Duo 2.4 GHz, AMD Athlon™ X2 2.8 GHz, or higher 
  • Memory: 4 GB RAM 
  • Graphics: ATI Radeon HD 4650 / NVIDIA GeForce GT 220 / Intel HD 4000 Graphics, or equivalent 
  • Storage: 6000 MB available space 
  • Sound Card: Windows Compatible Card 
  • Additional Notes: GPU that supports OpenGL 3.3 or higher

OS X:
  • OS: OS X Mavericks (10.9.x) or later 
  • Processor: Intel® Core™ 2 Duo 2.4 GHz, AMD Athlon™ X2 2.8 GHz, or higher 
  • Memory: 4 GB RAM 
  • Graphics: ATI Radeon HD 4650 / NVIDIA GeForce GT 220 / Intel HD 4000 Graphics, or equivalent 
  • Storage: 6000 MB available space 
  • Additional Notes: GPU that supports OpenGL 3.3 or higher

LINUX:
  • OS: Ubuntu 14.04 LTS, fully updated 
  • Processor: Intel® Core™ 2 Duo 2.4 GHz, AMD Athlon™ X2 2.8 GHz, or higher 
  • Memory: 4 GB RAM 
  • Graphics: ATI Radeon HD 4650 / NVIDIA GeForce GT 220 / Intel HD 4000 Graphics, or equivalent 
  • Storage: 6000 MB available space 
  • Additional Notes: GPU that supports OpenGL 3.3 or higher

Feedback and Knowledge Base